スマートフォン向け表示へ戻る

IT-EXchange

サイトマップ
文字のサイズ
小
中
大
ホーム > セキュリティー&ネットワークソリューション > HPE Aruba BIZコンシェルジュ > サポート情報 > WPA2の脆弱性について

サポート情報

2017/10/16Security Advisory

WPA2の脆弱性について

概要

この脆弱性によりWPA2暗号化ネットワーク上でフレームの複合化、リプレイ、偽造が行われる可能性があります。

対象機器

- ArubaOS 6.3.1.25より前の全てのバージョン
- ArubaOS 6.4.4.16より前の6.4
- ArubaOS 6.5.0.x
- ArubaOS 6.5.1.9より前の6.5.1
- ArubaOS 6.5.2.x
- ArubaOS 6.5.3.3より前の6.5.3
- ArubaOS 6.5.4.2より前の6.5.4
- ArubaOS 8.1.0.4より前の8.x
- Aruba Instant 4.2.4.9より前の全てのバージョン
- Aruba Instant 4.3.1.6より前の4.3
- Aruba Instant 6.5.2
- Aruba Instant 6.5.3.3より前の6.5.3
- Aruba Instant 6.5.4.2より前の6.5.4
- Clarity Engine 1.0
- 1.0.1.3より前のHP 501 Wireless Client Bridge
- 2.0.0.1より前のAruba 501 Wireless Client Bridge
- 全てのバージョンのAruba AirMesh MSR series

解決方法

・AOS
下記バージョンへのアップグレード
- 6.3.1.25
- 6.4.4.16
- 6.5.1.9
- 6.5.3.3
- 6.5.4.2
- 8.1.0.4

・InstantOS
下記バージョンへのアップグレード
- 4.2.4.9
- 4.3.1.6
- 6.5.3.3
- 6.5.4.2

・Clarity Engine
下記バージョンへのアップグレード
1.0.0.1.

・Aruba 501 Client Bridge
下記バージョンへのアップグレード
- V1.0.1.3-HP501-B0012
- V2.0.0.1-Aruba501-B0013

・AirMesh MSR series
下記バージョンへのアップグレード
-- 4.7.0.4

参考

WPA2の脆弱性 FAQ リンク先
http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2017-007_FAQ_Rev-1.pdf

  • ※サービス内容および提供条件は、改善等のため予告なく変更することがあります。
  • ※本サイトに掲載した全ての著作権は、当社あるいは各社に帰属します。
  • ※本サイトに表示・記載されている各社の会社名・サービス名・製品名等の商標は、各社の商標、または登録商標です。