スマートフォン向け表示へ戻る

IT-EXchange

サイトマップ
文字のサイズ
小
中
大
ホーム > セキュリティー&ネットワークソリューション > HPE Aruba BIZコンシェルジュ > サポート情報 > dnsmasqの複数の脆弱性

サポート情報

2017/10/11Security Advisory

dnsmasqの複数の脆弱性

概要

オープンソースコンポーネントの""dnsmasq""に複数の脆弱性が報告されました。
これらの脆弱性により、DoS攻撃を受ける可能性や、リモートコードを実行される可能性があります。

対象機器

Aruba OS
Aruba Instant

解決方法

・Aruba OS
以下のバージョン以降へのアップグレード
- 6.3.1.25
- 6.4.4.16
- 6.5.1.9
- 6.5.3.3
- 6.5.4.2
- 8.1.0.4

・Aruba Instant
- 4.2.4.9
- 4.3.1.6
- 6.5.3.3
- 6.5.4.2

  • ※サービス内容および提供条件は、改善等のため予告なく変更することがあります。
  • ※本サイトに掲載した全ての著作権は、当社あるいは各社に帰属します。
  • ※本サイトに表示・記載されている各社の会社名・サービス名・製品名等の商標は、各社の商標、または登録商標です。