スマートフォン向け表示へ戻る

IT-EXchange

サイトマップ
文字のサイズ
小
中
大
ホーム > セキュリティー&ネットワークソリューション > HPE Aruba BIZコンシェルジュ > サポート情報 > Aruba Instantの複数の脆弱性

サポート情報

2019/02/28Security Advisory

Aruba Instantの複数の脆弱性

概要

Aruba Instantの対象バージョンには複数の脆弱性が存在します。

この脆弱性が悪用されることにより、IAPの設定や入力コマンド、
キーやパスワードの読み取り、ファイルの読み書き、機器の再起動、
バックドアツールのインストールやシステム設定の変更などが
行われる可能性があります。


対象機器

Aruba Instantの下記バージョン
- 6.4.4.8-4.2.4.12より前のVersion 4.x
- 6.5.4.11より前のVersion 6.5.x
- 8.3.0.6より前のVersion 8.3.x
- 8.4.0.1より前のVersion 8.4.x

解決方法

下記バージョン以降へアップグレード
- Aruba Instant 6.4.4.8-4.2.4.12
- Aruba Instant 6.5.4.11
- Aruba Instant 8.3.0.6
- Aruba Instant 8.4.0.1

  • ※サービス内容および提供条件は、改善等のため予告なく変更することがあります。
  • ※本サイトに掲載した全ての著作権は、当社あるいは各社に帰属します。
  • ※本サイトに表示・記載されている各社の会社名・サービス名・製品名等の商標は、各社の商標、または登録商標です。